wordpress5.0返回旧版的编辑器

最近手残升级了wordpress5 从编辑器这块修改太大,感觉无法适应。

两种方法

方法一:降级到旧版本

下载 WP Downgrade 插件了

我们需要借助 WP Downgrade 插件来实现,所以首先要安装并且启用WP Downgrade。然后访问 设置 – WP Downgrade 菜单,设置我们要降级的版本。

比如从 4.7 降级到 4.6.1,就可以按照下图填入 4.6.1,然后点击“保存更改”:

注意看上图底部的红色信息:提示简体中文的 4.6.1 下载链接不存在,这时候,我们可以访问 设置 – 常规,修改语言为英文,然后保存:

接着访问 Dashboard – Updates 界面,点击 “RE-install Now”,即可开始重新安装指定的旧版本。不用担心语言的问题,安装英文原版后,我们的语言包文件并不会丢失的!

等安装好以后,我们再访问 Settings – General 界面,将语言修改为 简体中文 ,保存后就可以看到之前的简体中文界面啦!如果一切OK了,你就可以卸载掉 WP Downgrade 插件了。

方法二:启用 Classic Editor 插件

如果你不想退回老版本,那么我们也可以直接在后台安装插件面板搜索 Classic Editor ,启用并安装该插件即可恢复到原有编辑器样式。

启用后可在设置/撰写中对其简单配置切换默认编辑器。

Classic Editor是WordPress团队维护的官方插件,用于恢复以前的(“.”)WordPress编辑器和“Edit Post”屏幕。它可以使用扩展该屏幕的插件、添加旧式元框,或者依赖于以前的编辑器。
经典编辑器是一个官方的WordPress插件,将得到充分支持和维护,至少到2022年,或者只要有必要。

一目了然,这个插件添加了以下内容:

管理员可以为所有用户选择默认编辑器。
管理员可以允许用户更改其默认编辑器。

如果允许,用户可以选择为每个帖子使用哪个编辑器。

无论最后是谁编辑的,每个帖子都会在最后一个编辑器中打开。这对于在编辑内容时保持一致的体验非常重要。
此外,Classic Editor插件包括几个过滤器,让其他插件控制设置,以及每个帖子和每个帖子类型的编辑器选择。
默认情况下,这个插件隐藏在新的块编辑器(“Gutenberg”)中可用的所有功能。

Classic Editor下载:
链接: https://pan.baidu.com/s/1AKu71Unis2uGMFBTGFbiUw 
提取码: yt8q 

未经允许不得转载:好玩吧 » wordpress5.0返回旧版的编辑器

评论 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址